🆓 Destroy FX 、悠久の時を経て64bit対応

Buffer Override
Buffer Override
MIDI制御プラグインになっとるがな。
MIDI制御プラグインになっとるがな。

かつて FSU 系のプラグインの代表格といえた Destroy FX (dfx)のプラグイン群が装い新たに 64bit 環境に対応したとのこと。心震えます。

  • Buffer Override 2.7
  • EQ Sync 1.1
  • Geometer 1.2
  • MIDI Gater 2.0
  • Monomaker 1.1
  • Polarizer 1.1
  • Rez Synth 2.0
  • Scrubby 1.1
  • Skidder 2.0
  • Transverb 1.5.1

驚くことに、MIDI制御プラグイン化されてます。

余談ですが、Bram氏のSmartelectronixページは開けたり開けなかったりなので、気長に色んなリンクを辿ってみるといいです。